Some PromptPay charges fails
Incident Report for Opn Payments
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 12:48 GMT+07:00
Update
เราพบข้อขัดข้องในการทำงานของ PromptPay เมื่อวันพุธ 21 กันยายน 11:21-12:18 ซึ่งส่งผลให้ต่อการชำระเงินบางรายการผ่านช่องทาง PromptPay

ทีมงานได้ตรวจสอบข้อขัดข้องและลงมือแก้ไขทันที ระบบกลับมาทำงานตามปกติตั้งแต่วันพุธ 21 กันยายน 12:18 เป็นต้นมา

เราขออภัยในความไม่สะดวกที่เกิดขึ้น หากมีคำถามเพิ่มเติมสามารถติดต่อที่ support@omise.co

โอมิเซะ

We experienced an internal technical issue which had resulted in PromptPay on Wed 21 Sep between 11:21-12:18 (GMT+7), during which, some payment transaction via PromptPay failed.

Our teams had investigated and rectified the issue right away. All services were back to normal as of Wed 21 Sep from 12:18 onwards.

We apologize for the inconvenience this has caused. For questions or concerns regarding this incident, please reach out to support@omise.co

Omise
Posted Sep 21, 2022 - 12:47 GMT+07:00
Investigating
ขณะนี้เกิดข้อขัดข้องในการทำงานของ PromptPay ซึ่งส่งผลให้การชำระผ่าน PromptPay ทำงานไม่เต็มประสิทธิภาพ

ทีมงานอยู่ระหว่างแก้ไขข้อขัดข้อง เพื่อให้ระบบกลับมาทำงานได้ตามปกติโดยเร็ว

สามารถตรวจสอบอัปเดตล่าสุดที่ https://status.omise.co

โอมิเซะ

We are currently experiencing degraded performance issues with [service affected here]. Our team is currently working to restore normal performance levels.

Updates will be provided on https://status.omise.co. We apologize for any inconvenience caused.

Omise
Posted Sep 21, 2022 - 12:31 GMT+07:00
This incident affected: Alternative Payments (PromptPay (TH)).