Kasikorn debit card charges fail
Incident Report for Opn Payments
Resolved
เราพบข้อขัดข้องในการทำงานของการรับชำระผ่านบัตรเดบิตกสิกรไทย

ทีมงานได้ตรวจสอบข้อขัดข้องและลงมือแก้ไขทันที ระบบกลับมาทำงานตามปกติตั้งแต่วันอาทิตย์ 26 มิถุนายน 09:30 เป็นต้นมา

เราขออภัยในความไม่สะดวกที่เกิดขึ้น หากมีคำถามเพิ่มเติมสามารถติดต่อที่ support@omise.co

โอมิเซะ

We experienced an internal technical issue which had resulted in accepting payments from Kasikorn debit cards.

Our teams had investigated and rectified the issue right away. All services were back to normal as of Sun 26 Jun 09:30 (GMT+7) onwards.

We apologize for the inconvenience this has caused. For questions or concerns regarding this incident, please reach out to support@omise.co

Omise
Posted Jun 26, 2022 - 10:02 GMT+07:00
Investigating
ขณะนี้เกิดข้อขัดข้องในการทำงานของการรับชำระบัตรเดบิตธนาคารกสิกรไทย ในระหว่างที่เรากำลังตรวจสอบข้อขัดข้องที่เกิดขึ้นและทำการแก้ไข

สามารถตรวจสอบอัปเดตล่าสุดที่ https://status.omise.co

ขออภัยในความไม่สะดวกที่เกิดขึ้นในครั้งนี้

โอมิเซะ

We are experiencing a service outage with Kasikorn debit cards. While our team works to restore the service, you will not be able to accept payments from Kasikorn debit cards.

Updates will be provided on https://status.omise.co. We apologize for any inconvenience caused.

Omise
Posted Jun 26, 2022 - 08:38 GMT+07:00
This incident affected: Debit cards (TH) (Kasikorn Bank (TH)).