Promptpay is experiencing a high latency issue
Incident Report for Opn Payments
Resolved
This incident has been resolved
Posted Sep 09, 2021 - 13:53 GMT+07:00
Identified
We have identified an issue that is causing a latency impact to Promptpay service since 10.39AM today. We are working on the solution and will provide an update shortly to restore service to full speed.
Posted Sep 09, 2021 - 10:30 GMT+07:00
This incident affected: Alternative Payments (PromptPay (TH)).