Shopify App integrated with Omise charges fail
Incident Report for Opn Payments
Resolved
เราพบข้อขัดข้องในการทำงานของ Shopify App ที่เชื่อมต่อกับ Omise ซึ่งส่งผลให้ไม่สามารถรับชำระผ่าน Shopify App ที่ต่อกับ Omise

ทีมงานได้ตรวจสอบข้อขัดข้องและลงมือแก้ไขทันที ระบบกลับมาทำงานตามปกติตั้งแต่ วันพฤหัสบดี 30 มิ.ย. 21:00 เป็นต้นมา

เราขออภัยในความไม่สะดวกที่เกิดขึ้น หากมีคำถามเพิ่มเติมสามารถติดต่อที่ support@omise.co

โอมิเซะ

We experienced an internal technical issue which had resulted in Shopify App integrated with Omise, during which, payments via Shopify integrated with Omise fail.

Our teams had investigated and rectified the issue right away. All services were back to normal as of Thu 30 Jun from 21:00 (GMT+7) onwards.

We apologize for the inconvenience this has caused. For questions or concerns regarding this incident, please reach out to support@omise.co

Omise
Posted Jun 30, 2022 - 21:01 GMT+07:00
Investigating
ขณะนี้เกิดข้อขัดข้องในการทำงานของ Shopify App ที่เชื่อมต่อกับ Omise ซึ่งส่งผลให้ไม่สามารถรับชำระผ่าน Shopify App ที่ต่อกับ Omise

ทีมงานอยู่ระหว่างแก้ไขข้อขัดข้อง เพื่อให้ระบบกลับมาทำงานได้ตามปกติโดยเร็ว

สามารถตรวจสอบอัปเดตล่าสุดที่ https://status.omise.co

โอมิเซะ

We are currently experiencing payment issues with Shopify App integrated with Omise. Our team is currently working to restore the service.

Updates will be provided on https://status.omise.co. We apologize for any inconvenience caused.

Omise
Posted Jun 30, 2022 - 18:46 GMT+07:00