KBank Mobile banking charges are failing
Incident Report for Opn Payments
Resolved
เราพบข้อขัดข้องในการทำงานของ KBank Mobile Banking เมื่อวันอังคาร 29 พ.ย. 15:45 ซึ่งส่งผลให้ไม่สามารถรับชำระผ่าน KBank Mobile Banking

ทีมงานได้ตรวจสอบข้อขัดข้องและลงมือแก้ไขทันที ระบบกลับมาทำงานตามปกติตั้งแต่วันอังคาร 29 พ.ย. 16:40 เป็นต้นมา

เราขออภัยในความไม่สะดวกที่เกิดขึ้น หากมีคำถามเพิ่มเติมสามารถติดต่อที่ support@opn.ooo

Opn Payments

We experienced an internal technical issue which had resulted in KBank Mobile Banking on Tue 29 Nov between 15:45 and 16:40 (GMT+7), during which, payment via KBank Mobile Banking will fail.

Our teams had investigated and rectified the issue right away. All services were back to normal as of Tue 29 Nov from 16:40 onwards.

We apologize for the inconvenience this has caused. For questions or concerns regarding this incident, please reach out to support@opn.ooo

Opn Payments
Posted Nov 29, 2022 - 17:32 GMT+07:00
Update
เราพบข้อขัดข้องในการทำงานของ KBank Mobile Banking เมื่อวันอังคาร 29 พ.ย. 15:45 ซึ่งส่งผลให้ไม่สามารถรับชำระผ่าน KBank Mobile Banking

ทีมงานได้ตรวจสอบข้อขัดข้องและลงมือแก้ไขทันที ระบบกลับมาทำงานตามปกติตั้งแต่วันอังคาร 29 พ.ย. 16:40 เป็นต้นมา

เราขออภัยในความไม่สะดวกที่เกิดขึ้น หากมีคำถามเพิ่มเติมสามารถติดต่อที่ support@opn.ooo

Opn Payments

We experienced an internal technical issue which had resulted in KBank Mobile Banking on Tue 29 Nov between 15:45 and 16:40 (GMT+7), during which, payment via KBank Mobile Banking will fail.

Our teams had investigated and rectified the issue right away. All services were back to normal as of Tue 29 Nov from 16:40 onwards.

We apologize for the inconvenience this has caused. For questions or concerns regarding this incident, please reach out to support@opn.ooo

Opn Payments
Posted Nov 29, 2022 - 17:31 GMT+07:00
Investigating
ขณะนี้เกิดข้อขัดข้องในการทำงานของ KBank Mobile Banking ในระหว่างที่เรากำลังตรวจสอบข้อขัดข้องที่เกิดขึ้นและทำการแก้ไข ท่านจะไม่สามารถรับชำระผ่าน KBank Mobile Banking ได้ชั่วคราว

สามารถตรวจสอบอัปเดตล่าสุดที่ https://status.omise.co

ขออภัยในความไม่สะดวกที่เกิดขึ้นในครั้งนี้

Opn Payments

We are experiencing a service outage with KBank Mobile Banking. While our team works to restore the service, you will not be able to receive payment via KBank Mobile Banking.

Updates will be provided on https://status.omise.co. We apologize for any inconvenience caused.

Opn Payments
Posted Nov 29, 2022 - 15:49 GMT+07:00
This incident affected: Mobile Banking (Kasikorn Bank (TH)).