Some Mastercard 3DS transactions will fail
Incident Report for Opn Payments
Resolved
เราพบข้อขัดข้องในการทำงานของ Mastercard เมื่อวันที่ 30 พ.ย. ซึ่งส่งผลให้การรับชำระบางรายการของ Mastercard มีปัญหา

ทีมงานได้ตรวจสอบข้อขัดข้องและลงมือแก้ไขทันที ระบบกลับมาทำงานตามปกติตั้งแต่วันที่ 30 พ.ย. 17:10 เป็นต้นมา

เราขออภัยในความไม่สะดวกที่เกิดขึ้น หากมีคำถามเพิ่มเติมสามารถติดต่อที่ support@opn.ooo

Opn Payments

We experienced an internal technical issue which had resulted in the Mastercard 3DS transaction processing on Wed 30 Nov.

Our teams had investigated and rectified the issue right away. All services were back to normal as of Wed 30 Nov 17:10 (GMT+7) onwards.

We apologize for the inconvenience this has caused. For questions or concerns regarding this incident, please reach out to support@opn.ooo

Opn Payments
Posted Nov 30, 2022 - 18:17 GMT+07:00
Update
เราพบข้อขัดข้องในการทำงานของ Mastercard เมื่อวันที่ 30 พ.ย. ซึ่งส่งผลให้การรับชำระบางรายการของ Mastercard มีปัญหา

ทีมงานได้ตรวจสอบข้อขัดข้องและลงมือแก้ไขทันที ระบบกลับมาทำงานตามปกติตั้งแต่วันที่ 30 พ.ย. 17:10 เป็นต้นมา

เราขออภัยในความไม่สะดวกที่เกิดขึ้น หากมีคำถามเพิ่มเติมสามารถติดต่อที่ support@opn.ooo

Opn Payments

We experienced an internal technical issue which had resulted in the Mastercard 3DS transaction processing on Wed 30 Nov.

Our teams had investigated and rectified the issue right away. All services were back to normal as of Wed 30 Nov 17:10 (GMT+7) onwards.

We apologize for the inconvenience this has caused. For questions or concerns regarding this incident, please reach out to support@opn.ooo

Opn Payments
Posted Nov 30, 2022 - 18:16 GMT+07:00
Investigating
ขณะนี้เกิดข้อขัดข้องในการทำงานของการชำระเงินด้วยบัตร Mastercard ซึ่งส่งผลให้การชำระเงินด้วยบัตร Mastercard ทำงานไม่เต็มประสิทธิภาพ

ทีมงานอยู่ระหว่างแก้ไขข้อขัดข้อง เพื่อให้ระบบกลับมาทำงานได้ตามปกติโดยเร็ว

สามารถตรวจสอบอัปเดตล่าสุดที่ https://status.omise.co

Opn Payments

We are currently experiencing degraded performance issues with the Mastercard 3DS transactions processing. Our team is currently working to restore normal performance levels.

Updates will be provided on https://status.omise.co. We apologize for any inconvenience caused.

Opn Payments
Posted Nov 30, 2022 - 16:43 GMT+07:00
This incident affected: Credit / Debit cards (Global).