[Investigating] ShopeePay Service intermittently failure.

Incident Report for Omise

Identified

We are experiencing a service outage with ShopeePay since 17:19 (GMT+7). While our team investigates and coordinates with Shopee to restore the service, you may experience failed transactions when using ShopeePay Jumpapp in Thailand..

Updates will be provided on https://status.omise.co.

We apologize for any inconvenience caused.

Omise
Posted Apr 17, 2026 - 21:16 GMT+07:00
This incident affects: Alternative Payments (ShopeePay (TH, SG, MY)).