[Resolved] Merchant Dashboard Issue

Incident Report for Omise

Resolved

จากปัญหาการทำงานของ Dashboard ทีมงานตรวจสอบพบว่าเกิดปัญหาในระหว่างการปรับปรุงระบบ ทำให้ผู้ใช้ Dashboard ไม่สามารถเข้าสู่ระบบได้ตั้งแต่เวลา 14:10 - 15:01 น. ของวันที่ 17 กันยายน 2569

ขณะนี้การทำงานของ Dashboard สามารถเข้าระบบและใช้งานได้ตามปกติแล้ว

ขออภัยในความไม่สะดวกของผู้ใช้บริการมา ณ ที่นี้

Omise
-----------------------------------------------------------------------------------------------------
Due to a system update, an issue occurred that prevented Dashboard users from logging into the system between 14:10 and 15:01 on September 17, 2026.

The Dashboard service has now been fully restored and is operating normally.

We sincerely apologize for any inconvenience caused.

Omise
Posted Sep 17, 2026 - 15:43 GMT+07:00

Investigating

ขณะนี้เกิดข้อขัดข้องในการทำงานของ Dashboard ซึ่งส่งผลให้ไม่สามารถเข้าระบบได้

ทีมงานอยู่ระหว่างแก้ไขข้อขัดข้อง เพื่อให้ระบบกลับมาทำงานได้ตามปกติโดยเร็ว

สามารถตรวจสอบอัปเดตล่าสุดที่ https://status.omise.co

Omise
-----------------------------------------------------------------------------------------------------
We are currently experiencing degraded performance issues with the Dashboard login. Our team is currently working to restore normal performance levels.

Updates will be provided on https://status.omise.co. We apologize for any inconvenience caused.

Omise (edited)
Posted Sep 17, 2026 - 14:57 GMT+07:00
This incident affected: Dashboard.