Some PromptPay charges fail
Incident Report for Opn Payments
Resolved
เราพบข้อขัดข้องในการทำงานของ PromptPay เมื่อวันจันทร์ที่ 8 สิงหาคม ซึ่งส่งผลให้การชำระเงินผ่าน PromptPay มีปัญหาบางรายการ

ทีมงานได้ตรวจสอบข้อขัดข้องและลงมือแก้ไขทันที ระบบกลับมาทำงานตามปกติตั้งแต่วันจันทร์ที่ 8 สิงหาคม 23:10 เป็นต้นมา

เราขออภัยในความไม่สะดวกที่เกิดขึ้น หากมีคำถามเพิ่มเติมสามารถติดต่อที่ support@omise.co

โอมิเซะ

We experienced an internal technical issue which had resulted in PromptPay on Mon 8 Aug between 10:40 - 23:10, during which, some PromptPay payment will fail.

Our teams had investigated and rectified the issue right away. All services were back to normal as of Mon 8 Aug from 23:15 onwards.

We apologize for the inconvenience this has caused. For questions or concerns regarding this incident, please reach out to support@omise.co

Omise
Posted Aug 09, 2022 - 07:36 GMT+07:00
Identified
จะมีการดำเนินการแก้ไขระบบ PromtPay วันจันทร์ 8 สิงหาคม เวลา 23:00 ซึ่งระบบจะยังทำงานตามปรกติ

สามารถตรวจสอบอัปเดตล่าสุดที่ https://status.omise.co

โอมิเซะ

We will fix the PromptPay some charges failure issue at Mon 8 Aug 23:00 and there will be no downtime.

Updates will be provided on https://status.omise.co. We apologize for any inconvenience caused.

Omise
Posted Aug 08, 2022 - 20:07 GMT+07:00
Investigating
ขณะนี้เกิดข้อขัดข้องในการทำงานของ PromtPay ซึ่งส่งผลให้การรับชำระเงินผ่าน PromptPay ทำงานไม่เต็มประสิทธิภาพ

ทีมงานอยู่ระหว่างแก้ไขข้อขัดข้อง เพื่อให้ระบบกลับมาทำงานได้ตามปกติโดยเร็ว

สามารถตรวจสอบอัปเดตล่าสุดที่ https://status.omise.co

โอมิเซะ

We are currently experiencing degraded performance issues with PromptPay. Our team is currently working to restore normal performance levels.

Updates will be provided on https://status.omise.co. We apologize for any inconvenience caused.

Omise
Posted Aug 08, 2022 - 14:53 GMT+07:00
This incident affected: Alternative Payments (PromptPay (TH)).