[Resolved] Intermittent failures detected on Mastercard transactions

Incident Report for Omise

Resolved

This incident has been resolved.
Posted Aug 15, 2026 - 16:11 GMT+07:00

Monitoring

ทางเราตรวจสอบพบปัญหาการใช้งานขัดข้องของระบบการชำระเงินด้วยบัตร Mastercard เป็นบางรายการ (Intermittent failures) ตั้งแต่เวลา 11:04 น. (GMT+7) ของวันที่ 15 สิงหาคม ซึ่งส่งผลให้ธุรกรรมบางรายการที่ดำเนินการผ่านระบบดังกล่าวไม่สำเร็จในช่วงเวลาที่เกิดปัญหา

ทีมงานได้ทำการตรวจสอบและประสานงานกับทาง Mastercard เพื่อแก้ไขปัญหาเรียบร้อยแล้ว ขณะนี้ระบบการชำระเงินด้วยบัตร Mastercard สามารถกลับมาใช้งานได้ตามปกติ ตั้งแต่ 12:31 (GMT+7) ของวันที่ 15 สิงหาคม เป็นต้นมา

ทางเราต้องขออภัยเป็นอย่างสูงในความไม่สะดวกที่เกิดขึ้น หากท่านมีข้อสงสัยหรือต้องการสอบถามข้อมูลเพิ่มเติมเกี่ยวกับเหตุการณ์นี้ กรุณาติดต่อ support@omise.co

Omise Payment
----------------------------------

We observed intermittent failures with Mastercard card transaction starting at 11:04 (GMT+7) of 15 August. During this time, some transactions utilizing Mastercard card may have failed.

Our team has investigated and coordinated with Mastercard to resolve the issue. Mastercard services are now fully operational since 12:31 (GMT+7) of 15 August

We sincerely apologize for any inconvenience this may have caused. For questions or concerns regarding this incident, please reach out to support@omise.co

Omise Payment
Posted Aug 15, 2026 - 13:17 GMT+07:00

Investigating

ขณะนี้เกิดข้อขัดข้องทางเทคนิคบนระบบการรับชำระเงินด้วยบัตร Mastercard ตั้งแต่เวลา 11:04 (GMT+7) เป็นต้นมา

ท่านอาจประสบปัญหาดังนี้
- การชำระเงินด้วยด้วยบัตร Mastercard อาจมีปัญหาบางรายการ

ท่านสามารถตรวจสอบอัปเดตล่าสุดที่ https://status.omise.co

ขออภัยในความไม่สะดวกที่เกิดขึ้นในครั้งนี้

Omise
-----
We are experiencing a service outage on: Mastercard from 11:04 (GMT+7),

You may experience,
- Intermittent failures on Mastercard card payment.

Updates will be provided on https://status.omise.co.

We apologize for any inconvenience caused.

Omise
Posted Aug 15, 2026 - 13:00 GMT+07:00
This incident affected: Card brands (MasterCard (Global)).