[Investigating] Installment Kbank service outage

Incident Report for Omise

Monitoring

Regarding the Kasikorn Bank Installment Service Outage, our team has coordinated with KBank to investigate and resolve the issue. All services were back to normal as of 20:20.

We apologize for the inconvenience this has caused. For questions or concerns regarding this incident, please reach out to support@omise.co

Omise
Posted Jun 12, 2026 - 20:45 GMT+07:00

Investigating

We are experiencing a service outage with Kasikorn Bank Installment since 16:30 today. While our team investigates and coordinates with Kbank to restore the service, you will not be able to accept payments via Kasikorn Bank Installment.

Updates will be provided on https://status.omise.co.

We apologize for any inconvenience caused.

Omise
Posted Jun 12, 2026 - 20:18 GMT+07:00
This incident affects: Credit Card Installments (Kasikorn Bank Installment (TH)).