[Resolved] Intermittent failures detected on Mastercard 3DS authentications.

Incident Report for Omise

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 17:45 GMT+07:00

Monitoring

เนื่องจากปัญหาการใช้งานขัดข้องของระบบการยืนยันตัวตน (3DS) ด้วยบัตร Mastercard เป็นบางรายการ (Intermittent failures) ตั้งแต่เวลา 14:00 น. (GMT+7) ของวันที่ 15 กรกฏาคม ซึ่งส่งผลให้ธุรกรรมบางรายการที่ดำเนินการผ่านระบบดังกล่าวไม่สำเร็จในช่วงเวลาที่เกิดปัญหา

ทีมงานได้ทำการตรวจสอบและประสานงานกับทาง Mastercard เพื่อแก้ไขปัญหาเรียบร้อยแล้ว ขณะนี้ระบบการยืนยันตัวตน (3DS) ด้วยบัตร Mastercard สามารถกลับมาใช้งานได้ตามปกติ ตั้งแต่ 15:09 (GMT+7) ของวันที่ 15 กรกฏาคม เป็นต้นมา

ทางเราต้องขออภัยเป็นอย่างสูงในความไม่สะดวกที่เกิดขึ้น หากท่านมีข้อสงสัยหรือต้องการสอบถามข้อมูลเพิ่มเติมเกี่ยวกับเหตุการณ์นี้ กรุณาติดต่อ support@omise.co

Omise
----------------------------------

Due to intermittent failures with Mastercard 3DS authentications starting at 14:00 (GMT+7) of 15 July. During this time, some transactions utilizing Mastercard 3DS may have failed.

Our team has investigated and coordinated with Mastercard to resolve the issue. Mastercard 3DS services are now fully operational since 15:09 (GMT+7) of 15 July.

We sincerely apologize for any inconvenience this may have caused. For questions or concerns regarding this incident, please reach out to support@omise.co

Omise
Posted Jul 15, 2026 - 15:26 GMT+07:00

Identified

ขณะนี้ Mastercard ได้ยืนยันปัญหาที่ส่งผลกระทบต่อระบบ 3DS authentications แล้ว

ท่านจะยังคงประสบปัญหา
- การยืนยันตัวตนผ่าน Mastercard 3DS ไม่สามารถใช้งานได้

Mastercard กำลังดำเนินการตรวจสอบและแก้ไขปัญหา และเราจะอัปเดตข้อมูลเพิ่มเติมเมื่อมีความคืบหน้า

ท่านสามารถติดตามอัปเดตล่าสุดได้ที่ https://status.omise.co

ขออภัยในความไม่สะดวกที่เกิดขึ้น

Omise
-----
Mastercard has acknowledged an ongoing issue on their end affecting 3DS authentications since 14:00 (GMT+7),

You may continue to experience:
- failures during Mastercard 3DS authentications.

Mastercard is actively investigating and working to resolve the issue. We will provide further updates as more information becomes available.

Updates will be posted on https://status.omise.co.

We apologize for any inconvenience caused.

Omise
Posted Jul 15, 2026 - 15:08 GMT+07:00

Investigating

ขณะนี้เกิดข้อขัดข้องบนระบบ: Mastercard 3DS authentications ตั้งแต่เวลา 14:00 (GMT+7) เป็นต้นมา

ท่านอาจประสบปัญหาดังนี้
- 3DS authentication ด้วยบัตร Mastercard อาจมีปัญหาบางรายการ

ท่านสามารถตรวจสอบอัปเดตล่าสุดที่ https://status.omise.co

ขออภัยในความไม่สะดวกที่เกิดขึ้นในครั้งนี้

Omise
-----
We are experiencing a service outage on: Mastercard 3DS authentications from 14:00 (GMT+7),

You may experience,
- Intermittent failures on Mastercard 3DS authentications.

Updates will be provided on https://status.omise.co.

We apologize for any inconvenience caused.

Omise
Posted Jul 15, 2026 - 14:32 GMT+07:00
This incident affected: Card brands (MasterCard (Global)).