PayNow processing fails
Incident Report for Opn Payments
Resolved
We experienced an internal technical issue which had resulted in PayNow on Thu 23 Mar, during which, the payment via the PayNow channel failed.

Our teams had investigated and rectified the issue right away. All services were back to normal as of Thu 23 Mar from 11:06 (GMT+8) onwards.

We apologize for the inconvenience this has caused. For questions or concerns regarding this incident, please reach out to support@opn.ooo

Opn Payments
Posted Mar 23, 2023 - 11:44 GMT+07:00
Investigating
We are experiencing a service outage with PayNow processing. While our team works to restore the service, you will not be able to accept the payment via PayNow.

Updates will be provided on https://status.omise.co. We apologize for any inconvenience caused.

Opn Payments
Posted Mar 23, 2023 - 09:28 GMT+07:00
This incident affected: Alternative Payments (Paynow (SG)).