[Resolved] Transaction status is not updated

Incident Report for Omise

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 10:22 GMT+07:00

Monitoring

จากข้อขัดข้องในการทำงานระบบชำระเงิน ซึ่งส่งผลให้ไม่สามารถรับสถานะการชำระที่ถูกต้องได้นั้น ทางทีมงานได้ตรวจสอบและแก้ไข โดยระบบกลับมาทำงานตามปกติตั้งแต่เวลา 13:29 น. เป็นต้นมา

หากร้านค้าได้รับสถานะการชำระเงินช้ากว่าปกติ หรือสถานะชำระเงินที่ไม่ถูกต้อง กรุณาติดต่อ support@omise.co เพื่อดำเนินการตรวจสอบเพิ่มเติม

เราขออภัยในความไม่สะดวกที่เกิดขึ้น หากมีคำถามเพิ่มเติมสามารถติดต่อที่ support@omise.co

Omise

---

Regarding the service outage and delayed transaction status, our team has investigated and resolved the issue. All services were back to normal as of 13:29 (GMT+7).

If merchants found any delay response from charge transaction or incorrect status, please contact support@omise.co to investigate further

We apologize for the inconvenience this has caused. For questions or concerns regarding this incident, please reach out to support@omise.co

Omise

---

本日発生しておりましたシステム障害および取引ステータスの遅延につきまして、弊社にて調査・対応を行い、現在は問題が解消されております。すべてのサービスは15:29(日本時間)をもって正常に復旧いたしました。

万が一、決済取引に関するレスポンスの遅延や、誤ったステータスが表示されている場合は、調査を行いますのでsupport@omise.coまでご連絡ください。

この度の障害により、ご迷惑をおかけしましたことを深くお詫び申し上げます。
本件に関してご質問やご不明点がございましたら、お気軽にsupport@omise.coまでお問い合わせください。

Omise
Posted Mar 27, 2025 - 14:15 GMT+07:00

Investigating

ขณะนี้เกิดข้อขัดข้องในการทำงานการชำระเงิน ท่านอาจจะได้รับสถานะการชำระที่ถูกต้องผ่านช่องทางชำระเงินทั้งหมดช้าลง ได้ชั่วคราว ตั้งแต่เวลา 08:30 (GMT+7) เป็นต้นมา

*TrueMoney Wallet จะไม่สามารถรับชำระได้ชั่วคราว
ช่องทางการชำระอื่นๆ จะได้รับสถานะการชำระเงินช้าลง

สามารถตรวจสอบอัปเดตล่าสุดที่ https://status.omise.co

ขออภัยในความไม่สะดวกที่เกิดขึ้นในครั้งนี้

Omise

---

We are experiencing a service outage with all payments. While our team investigates to restore the service, you may receive a delay correct payments status on all payments since 08:30 (GMT+7)

*TrueMoney Wallet will not be able to receive transaction temporary.
Other payment methods will receive a delay payments status.

Updates will be provided on https://status.omise.co.

We apologize for any inconvenience caused.

---

現在、すべての決済においてサービス障害が発生しております。
弊社の技術チームが復旧作業を進めておりますが、本日08:30(GMT+7)以降の決済に関して、決済ステータスの反映が遅延する可能性がございます。

• TrueMoney Wallet:一時的に取引がご利用いただけません。
• その他の決済方法:決済ステータスの反映に遅延が発生する可能性がございます。

最新の情報については、以下のステータスページをご確認ください。
https://status.omise.co

加盟店様にはご不便をおかけし、誠に申し訳ございません。
何卒ご理解賜りますようお願い申し上げます。
Posted Mar 27, 2025 - 09:48 GMT+07:00
This incident affected: API (Global) and Alternative Payments (TrueMoney Wallet (TH)).