Brief Dashboard Maintenance on Tue, 24 Feb 2026 during 00:00 - 00:30 (GMT+7)

Scheduled for Feb 24, 00:00 - 00:30 GMT+07:00

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 05, 2026 - 10:04 GMT+07:00

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 05, 2026 - 10:03 GMT+07:00

Scheduled

Dear Merchants and Partners,

We will be performing a security upgrade to our login system to enhance security and system performance.

Maintenance Schedule: Tue, 24 Feb 2026 during 00:00 - 00:30(GMT+7)
(Expected downtime: 30 minutes)

Service Impact:

You will be unable to log in to:
- Omise Dashboard
- Payment Links+ Dashboard

We would like to reassure you that this maintenance WILL NOT impact your customers' ability to pay:

- Transactions will continue to process as normal.

- Existing Payment Links will remain active and functional.

- API Integrations will not be affected.

Action Recommended: If you need to access reports or perform administrative tasks, please kindly complete them before or after the maintenance time.

We apologize for any inconvenience this may cause and appreciate your continued trust in our services.

Sincerely,
Omise
--------------------------------------------------------------------------------------------------------

加盟店各位

平素よりOmiseをご利用いただき、誠にありがとうございます。

この度、ログインシステムのセキュリティ強化およびパフォーマンス向上を目的として、
下記の通りダッシュボードのメンテナンスを実施いたしますのでご案内申し上げます。
加盟店様にはご不便をおかけいたしますが、何卒ご理解とご協力を賜りますようお願い申し上げます。

実施日時(日本時間・24時間表記)
2026年2月24日(火) 2:00 ~ 2:30
※メンテナンス作業が完了次第、順次サービスを再開いたします。
※作業状況により、終了時刻が前倒しとなる場合がございます。

対象サービス
- Omise ダッシュボード
- Payment Link+ ダッシュボード
メンテナンスに伴う影響範囲
メンテナンス期間中、上記ダッシュボードへのログインがご利用いただけません。

なお、本メンテナンスは決済処理には影響ございません。
決済処理および既存の決済リンクは、通常どおりご利用いただけます。

ご依頼事項
レポートの確認や各種管理作業など、ダッシュボードへのアクセスが必要な場合は、
恐れ入りますが、メンテナンス開始前または終了後に実施いただきますようお願いいたします。

本件に関してご質問またはご不明な点などありましたら、弊社カスタマーサポート(support@omise.co)までご連絡いただきますようお願い申し上げます。

Omise社員一同
Posted Feb 05, 2026 - 09:43 GMT+07:00
This scheduled maintenance affects: Dashboard.