[Resolved] Intermittent Credit Card Transaction Failures for Japan Merchants (Omise Japan)

Incident Report for Omise

Resolved

We observed intermittent failures with Credit card transactions from Japan starting at 22:09 (GMT+9) of 12 November. During this time, some transactions utilizing credit card transactions may have failed.

Our team has investigated and coordinated with our acquirer to resolve the issue. Credit card payments are now fully operational since 02:00 (GMT+9) of 13 November

We sincerely apologize for any inconvenience this may have caused. For questions or concerns regarding this incident, please reach out to support@omise.co

Omise
------

日本におけるクレジットカード決済において、11月12日 22:09(GMT+9) 頃より断続的な障害を確認しておりました。
この期間中、一部のクレジットカード決済が失敗する可能性がありました。

当社チームは原因を調査し、アクワイアラー(決済代行銀行)と連携の上、問題を解消いたしました。
11月13日 02:00(GMT+9) 以降、クレジットカード決済は完全に復旧しております。

この度はご不便をおかけいたしましたことを深くお詫び申し上げます。
本件に関してご質問やご不明な点がございましたら、support@omise.co までお問い合わせください。

Omise
Posted Nov 13, 2025 - 14:06 GMT+07:00

Investigating

Merchants in Japan are currently experiencing a service outage affecting credit card transactions since 22:09 (GMT+9).

You may experience:
- Intermittent failures when processing credit card transactions

Our team is actively investigating the issue. Updates will be provided on https://status.omise.co.

We apologize for the inconvenience caused and appreciate your patience.

Omise
------
現在、日本の加盟店において クレジットカード決済 に影響するサービス障害が 22:09(GMT+9) 頃から発生しています。

以下の事象が発生する可能性があります:
- クレジットカード決済処理の断続的な失敗

当社のエンジニアチームが現在、原因の特定と復旧に向けて対応を進めております。
最新情報は https://status.omise.co にて随時お知らせいたします。

ご不便をおかけしておりますことをお詫び申し上げます。

Omise
Posted Nov 12, 2025 - 22:13 GMT+07:00
This incident affected: Credit / Debit cards (Global).