Bangkok Bank Installment Service Outage

Incident Report for Omise

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 15:39 GMT+07:00

Investigating

We are experiencing a service outage with Bangkok Bank Installment. While our team investigates and coordinates with BBL to restore the service, you will not be able to accept payments via Bangkok Bank Installment.

Updates will be provided on https://status.omise.co.

We apologize for any inconvenience caused.

Opn Payments
Posted Jan 10, 2025 - 09:34 GMT+07:00
This incident affected: Credit Card Installments (Bangkok Bank Installment (TH)).