[Resolved] Intermittent failures detected on Mastercard 3DS authentications.

Incident Report for Omise

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 19:26 GMT+07:00

Monitoring

ทางเราตรวจสอบพบปัญหาการใช้งานขัดข้องของระบบการยืนยันตัวตน (3DS) ด้วยบัตร Mastercard เป็นบางรายการ (Intermittent failures) ตั้งแต่เวลา 10:29 น. (GMT+7) ของวันที่ 6 พฤศจิกายน ซึ่งส่งผลให้ธุรกรรมบางรายการที่ดำเนินการผ่านระบบดังกล่าวไม่สำเร็จในช่วงเวลาที่เกิดปัญหา

ทีมงานได้ทำการตรวจสอบและประสานงานกับทาง Mastercard เพื่อแก้ไขปัญหาเรียบร้อยแล้ว ขณะนี้ระบบการยืนยันตัวตน (3DS) ด้วยบัตร Mastercard สามารถกลับมาใช้งานได้ตามปกติ ตั้งแต่ 19:00 (GMT+7) ของวันที่ 6 พฤศจิกายน เป็นต้นมา

ทางเราต้องขออภัยเป็นอย่างสูงในความไม่สะดวกที่เกิดขึ้น หากท่านมีข้อสงสัยหรือต้องการสอบถามข้อมูลเพิ่มเติมเกี่ยวกับเหตุการณ์นี้ กรุณาติดต่อ support@omise.co

Omise Payment
----------------------------------

We observed intermittent failures with Mastercard 3DS authentications starting at 10:29 (GMT+7) of 6 November. During this time, some transactions utilizing Mastercard 3DS may have failed.

Our team has investigated and coordinated with Mastercard to resolve the issue. Mastercard 3DS services are now fully operational since 19:00 (GMT+7) of 6 November

We sincerely apologize for any inconvenience this may have caused. For questions or concerns regarding this incident, please reach out to support@omise.co

Omise Payment
Posted Nov 07, 2025 - 10:39 GMT+07:00

Investigating

ขณะนี้เกิดข้อขัดข้องบนระบบ: Mastercard 3DS authentications ตั้งแต่เวลา 10:29 (GMT+7) เป็นต้นมา

ท่านอาจประสบปัญหาดังนี้
- 3DS authentication ด้วยบัตร Mastercard อาจมีปัญหาบางรายการ

ท่านสามารถตรวจสอบอัปเดตล่าสุดที่ https://status.omise.co

ขออภัยในความไม่สะดวกที่เกิดขึ้นในครั้งนี้

Omise
-----
We are experiencing a service outage on: Mastercard 3DS authentications from 10:29(GMT+7),

You may experience,
- Intermittent failures on Mastercard 3DS authentications.

Updates will be provided on https://status.omise.co.

We apologize for any inconvenience caused.

Omise
------
現在、以下の一覧において、サービス障害が発生しております。
Mastercard 3DS authentications
10:29 (GMT+7) より、

以下の事象が発生する可能性があります
一部のMastercard 3Dセキュア取引にて、エラーが発生しております。

最新の情報については、以下のステータスページをご確認ください。
https://status.omise.co

加盟店様にはご不便をおかけし、誠に申し訳ございません。
何卒ご理解賜りますようお願い申し上げます。

Omise
Posted Nov 06, 2025 - 18:32 GMT+07:00
This incident affected: Card brands (MasterCard (Global)).